ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Screen burn in After Affects

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Brown
Screen burn in After Affects
on Dec 18, 2012 at 7:49:59 pm

I hope this works because this is the first time I have ever uploaded an image here. I am experienceing what I call screen burn when I render stuff in after effects. There may be a more apporiate name for this and if that is so please correct me. I am rendering in HDTV 1080 @29.97fps. THe image is 1920x1080 and I am rendering in a lossless with alpha mode. Regardless of the template I use or even if I build from scratch it is doing the same thing. Any help would be greaty appreciated.
Thanks
Brian Brown






screenburncompressedpic.png


Return to posts index

Dave LaRonde
Re: Screen burn in After Affects
on Dec 18, 2012 at 9:27:28 pm

Why are you looking at the rendered file in Windows Media Player? It doesn't know about alpha channels.

And to cover another base, how familiar are you with rendering alpha channels? Is it possible you made a mistake?

Solving problems in AE isn't very straightforward. There are a bunch of factors that could lead to bad results.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Tudor "Ted" Jelescu
Re: Screen burn in After Affects
on Dec 18, 2012 at 11:10:18 pm

When posting issues like yours is always best to add the following info:
AE version
OS
Processor
Video Card
RAM

Exact codec you are using (post screen grabs of your Render Settings)
What you have in your Comp- 3d layers, any 3rd party plugins you are using, if any footage, then what kind of compression does that footage have...

All of the above can help solve your issue- without them we shoot in the dark.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index


Brian Brown
Re: Screen burn in After Affects
on Dec 19, 2012 at 2:59:00 pm

Thanks Dave And Ted. I am very new to ths but I will find those setting today. I have been using this template for months and I made no changes in it but now it does ths on everything I render regardless of the settings. I will get back to you both within the day. Thankd for the help and advice
Brian Brown


Return to posts index

Brian Brown
Re: Screen burn in After Affects
on Dec 19, 2012 at 6:53:41 pm

OK Here we go again. I am working in Windows 7 Home Premium, with 6GB ram. I am running Cs5.5 on a 64 bit system. My video card is a Nvidia Ge force GT540M with 1GB dedicated RAM. My processor is an Intel i7 2630. I have checked my computer for viruses thinking maybe that was the problem. If all else fails I can call Adobe and wait for 16 freaking hours to get a human but I was hoping you guys could help me out. Any suggestions?


Return to posts index

Dave LaRonde
Re: Screen burn in After Affects
on Dec 19, 2012 at 10:58:40 pm

Thanks for the oh-so-kind response. Now, how about if you supply Ted with the information he requested? And I quote:

"Exact codec you are using (post screen grabs of your Render Settings)
What you have in your Comp- 3d layers, any 3rd party plugins you are using, if any footage, then what kind of compression does that footage have..."


You may recall that he wrote that without it, anything we could say would be a shot in the dark.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Tudor "Ted" Jelescu
Re: Screen burn in After Affects
on Dec 20, 2012 at 10:01:40 pm

Thanks for pointing that out Dave- I would like for us to have a magic AE Crystal Ball that gives out the answers without any information, however since that kind of magic does not happen on this forum please read again the questions and answer all of them.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]