ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Weird Artefacting

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gully MooreWeird Artefacting
by on Dec 9, 2012 at 2:19:02 am

Hi guys,

I've got a shot of a fish underwater, it's the last shot in a 40 minute comedy drama film and the idea is that a fish in a bag has made it floating all the way from the UK to Austraila.

I've put it into After Effects and put in a fake lens flare & some tilt shit effects with an adjustment and fast blur with a mask around the fish. I also used Magic Bullett Starglow.

My question is... when I export it I get lots of weird compression artefacts as seen here:

Footage recorded on a Canon 550D as a .mov file, used MPEG Streamclip to convert it to ProRes422. Edited in After Effects and Exported as a QT movie in ProRes422.

Here is the video on Vimeo (password is 'fish'):


Return to posts index

David BaudRe: Weird Artefacting
by on Dec 9, 2012 at 3:54:13 am

Do you have any of these artifacts on your original footage?
What is your project setting? are you working in 8-bit? what is your color space?

I would try to work in 16-bit at least.

David Baud
Post & VFX
Denver - Paris

Return to posts index

Tudor "Ted" JelescuRe: Weird Artefacting
by on Dec 9, 2012 at 8:53:06 am

A few things to try:
32 bit color space
use Neat Video or AE's own remove grain to smooth out the initial footage
add noise to the final shot

Tudor "Ted" Jelescu
Senior VFX Artist

Return to posts index

Gully MooreRe: Weird Artefacting
by on Dec 9, 2012 at 10:34:46 am

Thanks guys, I changed my project settings to 32 Bit and it worked brilliantly.

How do/ should I set my default project settings to 32 Bit and what actually is the difference?

Thanks so much for the help.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved