ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

layer not following mask path

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kyle Garvey
layer not following mask path
on Dec 3, 2012 at 2:45:04 pm

Hi all, I have been having issues making a mask work on a layer. The mask seems to produce a displaced version of the image. I have checked my layer transform settings and they are all normal. I am doing this to a pre-comp of a sequence of images (stop motion).
I've attached some photos of it. please let me know if anybody knows why AE is doing this.


cheers,
Kyle


Return to posts index

Vishesh Arora
Re: layer not following mask path
on Dec 3, 2012 at 4:29:19 pm

Kyle

You have to animate the Mask Path for the whole animation.

Search tutorials Rotoscopy.

Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

Demo Reel(3D):







Return to posts index

Vishesh Arora
Re: layer not following mask path
on Dec 3, 2012 at 4:38:29 pm

Press MM with the layer selected and animate the mask path.

Or you can use Rotobrush tool which is an easy way to key out objects from a footage.

Tutorial:







Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

Demo Reel(3D):







Return to posts index


Kyle Garvey
Re: layer not following mask path
on Dec 3, 2012 at 4:50:10 pm

Hi,
I animated the mask path. However the pre-comp is not abiding to the path's location. Any suggestions?
thanks,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]