ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Layer Transparency Not Working

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ervin TiaLayer Transparency Not Working
by on Dec 3, 2012 at 8:31:14 am

Hello,

I'm puzzled by this layer. Transparency keyframe does not work.
Any ideas?

SCREENSHOT ATTACHED. LOGO BELOW DOES NOT FADE AWAY. KEY FRAMES SET PROPERLY.


----------
Ervz | Video Productions | WMC-AP, Philipines
Mac Pro/8-Core/10 GB/OSX 10.6.8
Avid MC/Adobe CS6

https://vimeo.com/ervzman/videos


Return to posts index

Vishesh AroraRe: Layer Transparency Not Working
by on Dec 3, 2012 at 8:42:48 am

Ervin


There are many layers for titles.

Check whether you have selected the right comp or not?

Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

Demo Reel(3D):







Return to posts index

Ervin TiaRe: Layer Transparency Not Working
by on Dec 3, 2012 at 8:50:53 am

Yes. The selected layer is the right object (logo).

----------
Ervz | Video Productions | WMC-AP, Philipines
Mac Pro/8-Core/10 GB/OSX 10.6.8
Avid MC/Adobe CS6

https://vimeo.com/ervzman/videos


Return to posts index


Mato KokoticRe: Layer Transparency Not Working
by on Dec 3, 2012 at 1:20:41 pm

Vishesh is right. Try to switch off all other title layers and see what happens...Some other "Title" layer (1, 2, 3 or 5) is a culprit.



Return to posts index

Ervin TiaRe: Layer Transparency Not Working
by on Dec 4, 2012 at 7:14:31 am

Thanks. Still no go. I just made a simple alternative. I just scaled it down to 0 during the transition.

----------
Ervz | Video Productions | WMC-AP, Philipines
Mac Pro/8-Core/10 GB/OSX 10.6.8
Avid MC/Adobe CS6

https://vimeo.com/ervzman/videos


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]