ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

"Crop to Region of Interest" -- buggy

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Chard"Crop to Region of Interest" -- buggy
by on Dec 3, 2012 at 2:03:21 am

I was pretty jacked when I heard about "Crop to ROI" as it seemed very convenient, but the feature seems quite buggy.

At first, when previewing, all seems well, but when I render the comp the layer gets moved up to one corner, and subsequent to rendering the timeline preview jumps around.

Also, the render itself does not reflect what the preview showed.

ONLY the frame on which I cropped the composition displays correctly after rendering.


So, what's up with that?

++++++++++++++++
"Putting the HARM in 'harmonica' since 2005."
++++++++++++++++


Return to posts index

Vishesh AroraRe: "Crop to Region of Interest" -- buggy
by on Dec 3, 2012 at 8:04:39 am

Eric

In the Output Module setting, Check the Crop and Region of Interest option and then render.

I tried this and it works fine in my case.

Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

Demo Reel(3D):







Return to posts index

Walter SoykaRe: "Crop to Region of Interest" -- buggy
by on Dec 3, 2012 at 8:20:16 pm

[Eric Chard] "I was pretty jacked when I heard about "Crop to ROI" as it seemed very convenient, but the feature seems quite buggy."

Do you have the latest version of Ae?

I recall some bugs with the global performance cache and cropping to the ROI. You might try clearing the caches:

Ae > Edit > Purge > All Memory
Ae > Preferences > Media & Disk Cache > Empty Disk Cache

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]