ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE Render Issue with Layer order or something like that...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
steve diener
AE Render Issue with Layer order or something like that...
on Nov 22, 2012 at 9:30:25 am

Hi there.

I've had this problem once before, and now it's here again: When rendering out a scene (see the link) I get layers blinking on one or two frames and the transparency going on and off intermittently aswell. The Comp has Motionblur activated, Precomposed Comps are in it and the issue seems to occur in one of those nested comps. It looks to me like a layer (here a black solid), although behind another layer (here the front face of the server racks), jumps to the front for one or two frames and then back again. The funny thing is, that this only happens in the final render with the rendersettings on best. In the draft render and also in the Comp Viewer everything is just fine.

https://dl.dropbox.com/u/4693899/03_SUE_COMP-HD%20for%20Apple%20Devices%20%...

Any suggestions?

Cheers and all hail the Cow!

Steve


Return to posts index

steve diener
Re: AE Render Issue with Layer order or something like that...
on Nov 22, 2012 at 10:06:05 am

Just found out that it's a DOF issue. DOF switched off, no problems. Also found quite a few post on this issue now. Will try the suggested tweaks to get good footage out of AE WITH DOF. If it doesn't work, I'll just stick with DOF switched off and add some Blur where needed afterwords on the rendered footage.

Cheers,

Steve


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]