ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects CS4 - White Screen (missing codec) when Importing QuicktimeHD (.mov) video

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Maher ElzeinyAfter Effects CS4 - White Screen (missing codec) when Importing QuicktimeHD (.mov) video
by on Nov 17, 2012 at 9:55:42 pm

Hey Everyone,

A client of mine has provided me with an HD quicktime (.mov) video to add some effects to. When I import it to After Effects (CS4), I get a white screen. The video plays in media player classic. I managed to get the properties of the video using MPC (refer to image below). What do I need to do to get this video to preview, so that I may edit and render it? I am on a PC (Windows XP). Is there anything I need to do or do I ask my client to send me a different format? If, so what settings should I request?






Many thanks. I do appreciate the time taken to read and respond to this post. I have taken the time to browse the forum before posting but I have yet to find anything to help me, sorry if I missed it.


Cheers,


Maher


Return to posts index

Roland R. KahlenbergRe: After Effects CS4 - White Screen (missing codec) when Importing QuicktimeHD (.mov) video
by on Nov 19, 2012 at 12:55:23 pm

I am doubtful that CS4 supports XDCAM media natively or even with 3rd party CODECs. I suggest that you look into upgrading to CS6.

An alternative CODEC would be AVID's DNxHD. They're relatively small with good visual quality.

HTH
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects ACE/ACI (version 7)


Return to posts index

Maher ElzeinyRe: After Effects CS4 - White Screen (missing codec) when Importing QuicktimeHD (.mov) video
by on Nov 19, 2012 at 4:43:04 pm

Roland, thank you for your response. I will have a look.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]