ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Motion blur stops working in the middle of a move.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jose Villanueva
Motion blur stops working in the middle of a move.
on Nov 15, 2012 at 8:02:48 pm

thanks in advance for any help. ae6 - i have an ai file of a bunch of dots. i scale in and rotate to a single dot to fill the frame. continually rasterize button is turned on and it works fine halfway through the move but once i reach a certain scale value the motion blur stops blurring. the dots do double up as to show where the blur would be, but it's just looks like clean overlapped dots. any help would be awesome!


Return to posts index

Dave LaRonde
Re: Motion blur stops working in the middle of a move.
on Nov 15, 2012 at 8:08:56 pm

You've reached the point where AE doesn't blur any more. I've reached it myself from time to time. I try to come up with a Plan B. I hope you can, too.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Jose Villanueva
Re: Motion blur stops working in the middle of a move.
on Nov 15, 2012 at 8:26:26 pm

thanks dave, but this actually was a project i originally did in ae5 and it worked the way it was supposed to back then. i opened it in ae6 and some things didn't translate. i was hoping there is a "make it work like ae5" button somewhere :)


Return to posts index


Dave LaRonde
Re: Motion blur stops working in the middle of a move.
on Nov 15, 2012 at 8:52:39 pm

You might have to pay around with AE's shutter settings. They affect motion blur. Start at 720 degrees and see what happens.

I haven't messed with the shutter in the last few versions -- haven't had to -- so I don't know if it's been moved in the application. I'd have to open AE's Online Help, use the search term shutter, and find out about it. Takes two minutes.

You can do that, too.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Roland R. Kahlenberg
Re: Motion blur stops working in the middle of a move.
on Nov 16, 2012 at 1:16:17 am

[Jose Villanueva] " i was hoping there is a "make it work like ae5" button somewhere :)"

It EXISTS but not as a button but as an icon. ;-)

I recall a MB bug in ealier versions of CS6 but I can't recall the specifics. Are you using the latest CS6 build - 11.0.2.12? You may also want to post a cutdown version of your AEP and post it here for one or more folks to have a look-see.

Cheers
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects ACE/ACI (version 7)


Return to posts index

Jose Villanueva
Re: Motion blur stops working in the middle of a move.
on Nov 16, 2012 at 7:15:54 pm

thanks for taking a look. not sure how to upload, but here it goes...

4968_motionblurmefolder.zip


Return to posts index


Roland R. Kahlenberg
Re: Motion blur stops working in the middle of a move.
on Nov 17, 2012 at 4:25:16 am

I see MB right up to the frame prior to the last KF of the Null parent layer. Perhaps you'll want to crank up the Shutter Angle. You may also want to look into changing the last Bezier temporal KF for scale either to a Linear KF or mess about with the Graph Editor such that the curve isn't too gradual as it reaches the last KF. The more gradual it is (easing in), will lead to a less pronounced MB effect.

HTH
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects ACE/ACI (version 7)


Return to posts index

Jose Villanueva
Re: Motion blur stops working in the middle of a move.
on Nov 17, 2012 at 5:12:03 pm

thanks for the suggestions, i will give it a shot tonight. i guess my frustration is that it worked just fine in ae5 and it's my fault for switching to ae6 before they worked their usual bugs out.
note to adobe: keep the stuff that works, working. keep the new 3d features and I'll take whatever used to work from the last version.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]