ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

OT motion-banding artifact

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul DoughertyOT motion-banding artifact
by on Nov 5, 2012 at 11:37:04 pm

This is a follow-on post to my pulldown issue - regarding this same YouTube video, I'm gathering that the ghosting is 'baked into the cake' - I'd like to pivot to another issue that is probably field (dominance) related.

Aside from the ghosting - I get another motion artifact in certain viewing conditions- like a banding version of a field dominance problem. A fast moving object has the staggered combing problem (staggered bands) *but* not as individual video lines but rather as wider bands - probably representing 10 or 15 lines of video.*

I see this motion-banding artifact looking at this YouTube footage in Final Cut and when I watch the resulting dvd I burned on a NTSC monitor - yet not looking at the clip in the Quicktime Player *or* watching the dvd on my MacBook - it's not there.

What is the right name/description of this phenomena? I've seen it around for years but never had a name for it.

Thanks in advance,

Paul

*Any of you old enough to remember Quad banding the width of the bands is about the same - but it's an entirely different issue of course. Also the banding I'm referring to has nothing to do with solarization.


Return to posts index

Darby EdelenRe: OT motion-banding artifact
by on Nov 5, 2012 at 11:54:09 pm

Could you post a link to the YouTube video in question?

Darby Edelen


Return to posts index

Paul DoughertyRe: OT motion-banding artifact
by on Nov 6, 2012 at 1:53:35 pm

Hey Darby,

This jpeg pretty well tells the story. Note these are not displaced scan lines but bands of lines.

You can't see the banding* in the YT clips.

*Another way of describing it would be serrated mesh, it happen under the circumstances I describe above after every 4 or 5 clean frames

Paul


Return to posts index


Paul DoughertyRe: OT motion-banding artifact
by on Nov 6, 2012 at 1:57:11 pm

Hey Darby,

This jpeg pretty well tells the story. Note these are not displaces scan lines but bands of lines.

You can't see the banding* in the YT

Another way of describing it would be serrated mesh, it happen under the circumstances I describe above after 4 or 5 clean frames

Paul



Return to posts index

Darby EdelenRe: OT motion-banding artifact
by on Nov 6, 2012 at 5:58:12 pm

This looks like a clip that hasn't had its fields properly separated that has then been scaled or moved. It also may be related to incorrect field order or pulldown. That said, the error could've been introduced at several points in production. I think it would be helpful to see the original source (YouTube link?) to try and figure out where the problem lies.

Darby Edelen


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]