ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE CS6 so painfully slow

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Stone
AE CS6 so painfully slow
on Oct 25, 2012 at 1:52:24 pm

Hey guys,

I just upgraded to CS6 from CS4 and the first thing I've noticed is that CS6 renders so painfully slowly. I'd say about 1/4 the speed of CS4 on the same machine. I've gone through the settings and it seems everything that can match matches.

I'm not using ray trace and we're talking about super simple things like moving text with a light and camera.

Anything to check that I could be doing wrong?

Dan


Return to posts index

Javier Cordoba
Re: AE CS6 so painfully slow
on Oct 25, 2012 at 3:01:26 pm

what graphic card do you have?


Return to posts index

Daniel Stone
Re: AE CS6 so painfully slow
on Oct 25, 2012 at 3:41:17 pm

I have an ATI Radeon X1900 XT and a Kona Lhe.



Return to posts index


Javier Cordoba
Re: AE CS6 so painfully slow
on Oct 25, 2012 at 3:42:34 pm

Ah okay


Return to posts index

Vishesh Arora
Re: AE CS6 so painfully slow
on Oct 25, 2012 at 6:40:07 pm

Daniel

Check Render settings in Preferences.

Go to Memory and Multiprocessing and check the amount of RAM reserved for AE.

Disable Render multiple frames simultaneously.

Go to Preview and disable OpenGL and see what happens.

Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

Demo Reel(3D):







Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]