ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Plugins Will Not Install CS5.5 Mac

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Hamish RobbPlugins Will Not Install CS5.5 Mac
by on Oct 20, 2012 at 5:07:11 pm

I recently got a plugin called unmult. It's a red giant plugin that I placed inside my after effects Plugins folder (Applications/Adobe After Effects CS5.5/ Plugins. Well it didn't install at all. It would not show up no matter what I tried. I've now been trying to install Videocopilot's Sure Target 2.0 plugin. I keep getting the same thing. I have no idea what's happening. I installed the 64 Bit version, but nothing is happening. If I try to doubleclick on the file, guess what happens? A message pops up saying
"After effects error: can't import file "suretarget.plugin": unsupported filetype or extention (0 :: 1)"
HELP! No matter what plugin I try to install, it doesn't work.

Return to posts index

Hamish RobbRe: Plugins Will Not Install CS5.5 Mac
by on Oct 21, 2012 at 5:27:39 pm

Please help!
I need to do an intro with sure target
and I am using the 64 bit version for mac!

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved