ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Imported layers from Photoshop won't change Opacity

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Comradski
Imported layers from Photoshop won't change Opacity
on Oct 17, 2012 at 4:05:14 pm

Greetings,

I've run into an issue, where imported layers from Photoshop won't change opacity. They always stay at 100% regardless of what I set the value to... In the original, its blending mode is set to 'Pass Through', which I've tried changing to 'Normal' or anything else to see if there would be a difference, but no luck.

Is there a simple solution I'm totally missing here? Everything else is controllable (pos, rot, scale), but not opacity.

Thoughts?

CS6 on a Mac here



--

Redpandavfx


Return to posts index

Roland R. Kahlenberg
Re: Imported layers from Photoshop won't change Opacity
on Oct 18, 2012 at 1:43:49 am

There is no "Pass Through" Blending Mode in AE. Perhaps this is the cause of your issue. If you want this BM then you'll have to bake it in PS or live with the opacity anomaly. Hmmm, howzabout placing an Adjustment Layer and apply the Distort>Transform effect. Use this effect's Opacity parameter. This may be a possible workaround.

HTH
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects ACE/ACI (version 7)


Return to posts index

Matt Comradski
Re: Imported layers from Photoshop won't change Opacity
on Oct 18, 2012 at 2:01:04 pm

I've ended up stripping what's needed into a new precomp which solved the issue. However, next time I'll definitely consider your Distort-Transform trick!

Thanks



--

Redpandavfx


Return to posts index


Anton Theunissen
Re: Imported layers from Photoshop won't change Opacity
on Nov 22, 2013 at 12:32:16 pm

Copy the layer that won't change to full opacity. Create a new PS-doc, clipboard size. Paste, flatten or merge layer (even if it's one layer), then copy back. It works for me!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]