ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

My nested 3D shapes won't respond to switching on depth of field in my camera settings

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom David
My nested 3D shapes won't respond to switching on depth of field in my camera settings
on Oct 17, 2012 at 6:49:26 am

Hello,

I have a comp made up of several 'nested' comps - or comps containing 3D shapes that I have made. These comps are amongst some 3D layers.

When I turn on Depth of Field on the camera settings, the 3D layers respond and 'blur' accordingly, however the 3D shapes that are nested in the comps do not and remain sharp as if no DOP applied.

Am I missing a switch or anything that someone could please help me with? This is a frustrating problem! I am running CS5.5

Thanks,
Tom

Cheers,
Tom

Camera Operator - Editor - Motion Graphics
(http://www.tomdavid.com.au)


Return to posts index

Roland R. Kahlenberg
Re: My nested 3D shapes won't respond to switching on depth of field in my camera settings
on Oct 17, 2012 at 2:20:18 pm

This sounds like a case of NOT switching on Collapse Transformations for the nested 3D Shape Layers.

HTH
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects ACE/ACI (version 7)


Return to posts index

Tom David
Re: My nested 3D shapes won't respond to switching on depth of field in my camera settings
on Oct 17, 2012 at 8:52:53 pm

Hi Roland - is that the little star like switch next to each layer name (amongst the motion blur switch etc?)

I have been turning this on and off, however this has not been making a difference. Can you be more specific where this switch might be please just to confirm we are talking about the same thing?

I was wondering also if there was some sort of setting I needed to allpy within each of the nested comps also?

This whole thing is a bit weird.

Thanks,
T

Cheers,
Tom

Camera Operator - Editor - Motion Graphics
(http://www.tomdavid.com.au)


Return to posts index


Roland R. Kahlenberg
Re: My nested 3D shapes won't respond to switching on depth of field in my camera settings
on Oct 18, 2012 at 12:43:52 am

Hi Tom, the layers in your precomp will have to be 3D layers. When this precomp is nested in the 'final' comp, it's Collapse Transformation switch should be switched on. Yes, it's the icon that looks like a sun with its rays spreading outwards.

In future, use AE's Help to search for terms or other thingies that you'd like information on.

HTH
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects ACE/ACI (version 7)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]