ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

(OSX) After Effect CS6: Missing Output: Tiff sequence plus alpha // plus unable to load Photos

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Angel Mateo
(OSX) After Effect CS6: Missing Output: Tiff sequence plus alpha // plus unable to load Photos
on Oct 14, 2012 at 1:32:57 pm

Hello, this is my first post in this forum, so if im not making any sense, please guide me through the correct path...

I dont know how this problem started. every time i open After Effects i receive a pop up error stating "You have at least one output module template that reffers to a missing output plug-in. Please check your Output module Template", i went ahead and check my templates, and "TIFF sequences plus Alpha" says is missing. tried deleting it. and it says "i was unable to delete default templates". i have searched all over the internet regarding this issue, and there is very little troubleshooting.

also i notice that after i encounter this pop up.
i was unable to import any kind of image format except for .gif. (even sequences)
i tried many different files .png /jpegs/tiff etc... all of them are grayed out.

So far:

-I reset the preferences from the Preferences folder.
-re-installed the entire adobe master collection suite.

and so far, nothing

im currently working on AE CS6 Running on IOSX Mountain Lion, also the software is up to date

im really desperate. i have 2 music videos due for this month... please help...

Thanks in advance...

Angel Mateo
Director / Editor / Graphic Designer
http://www.Pushvisuals.com




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]