ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

.m2v files stopped working in After Effects

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Stan Ilchev.m2v files stopped working in After Effects
by on Oct 7, 2012 at 11:08:09 pm

Hello all,

Hope someone can help me out here. I am doing a project where the client delivered to me .m2v files for compositing. Here is the weird bit. They worked fine. I put some effects and the whole bit and exported couple of versions and everything looks great; however, today when I launched AE it wouldn't recognize the .m2v fiels (everything else works fine). I converted them but the quality goes down drastically so I would like to avoid that.

I am on a Mac and I am using CS6. At first I thought there was some QT component corrupted but the .m2v files play great in Quick Time Pro 7 as well as Quick Time X.

Does anyone have any suggestions on how to solve this problem?

Thanks much.

Stan

P.S. Adobe Media Encoder won't recognize them but they play fine in Adobe Premiere. Weird.


Return to posts index

Dave LaRondeRe: .m2v files stopped working in After Effects
by on Oct 8, 2012 at 1:38:33 pm

QTX isn't great. I'd eliminate it from the mix and go with the latest version of QT7. But that probably won't solve your problem.

I'm going to speculate you're doing something that requires AE to do comparisons from previous frames to future frames. You're forcing AE to work across time, and it really isn't good at that.

To eliminate that potential problem, you can transcode the footage to a lossless codec. Quicktimes in the PNG codec are good for this.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Stan IlchevRe: .m2v files stopped working in After Effects
by on Oct 8, 2012 at 2:47:17 pm

Hi Dave,

Thanks for the reply.

I have the latest version of QT7 Pro.

The perplexing part is that it was working great. No issues, everything worked perfect. Then one day I open the project and AE acts like it's never heard of the .m2v file format.

Any other suggestions perhaps. Is there a way ot reet AE somehow?

Thanks

Stan


Return to posts index


Dave LaRondeRe: .m2v files stopped working in After Effects
by on Oct 8, 2012 at 7:44:37 pm

Apparently you didn't change anything as recommended.

I would remove the QTX application file to a flash drive and delete it from the Mac drive. That's Step 1.

Second, since you don't say anything about the types of effects used as the project has progressed, I still maintain that transcoding the files to a lossless codec is the best way to proceed. That's Step 2.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Stan IlchevRe: .m2v files stopped working in After Effects
by on Oct 8, 2012 at 8:10:31 pm

Hey Dave,

That's what I ended up doing - transcoding to lossless codec. I tried the QT thing but that wasn't the problem. The reason why I don't like transcoding (if the composition is not going to be that heavy and the computer can still work with the compressed footage without dropping frames) is simply storage. It's unnecessary hard-drive space.

I got the job done, but I just want to figure out what the hell happened. There were no extra plugins added from the time it was working to the time it wasn't. I saved it and it was working, and the next day I opened it and it wasn't.

It's one of those "ghosts in the machine" kind thing I guess.

Thanks for the help.

Stan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]