ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Motion Tracking problem only on export AE CS6

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jesse BoneMotion Tracking problem only on export AE CS6
by on Oct 5, 2012 at 4:31:20 pm

Does anyone know what this issue is?

It is clean during editing, tracking all looks normal, it scrubs jsut fine. The only time is get's this blurriness is on export. Please help

This is a clean grab, pre export in After Effects CS6



Return to posts index

Roland R. KahlenbergRe: Motion Tracking problem only on export AE CS6
by on Oct 6, 2012 at 10:11:01 am

You've got Motion Blur switched on for the obviously affected layers but the Composition Motion Blur is switched off. This explains why the Motion Blur effect is not visible during RAM previews or single frame previews.

However when you render, the Render Settings default to rendering Motion Blur for layers that have their Motion Blur property switched on. This default overrides the Composition Motion Blur switch/button.

Additionally, your Motion Blur is way too high and the Shutter Phase is off-centre. Lower the Shutter Angle (amount of Motion Blur) and set the Shutter Phase to -(1/2) of the Shutter Angle, which under normal camera circumstances is set to 180 degrees.

Here's a good article on the subject matter -


Intensive AE & Mocha Training in Singapore and Malaysia
Adobe ACE/ACI (version 7) & Imagineer Systems Inc Approved Mocha Trainer

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved