ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

SOLVED - After Effects CS6 OpenGL Error 3, Error 5070::0, Nvidia Drivers Stopped Responding etc.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Blair RyanSOLVED - After Effects CS6 OpenGL Error 3, Error 5070::0, Nvidia Drivers Stopped Responding etc.
by on Oct 5, 2012 at 11:50:29 am

After several weeks of banging my head against the wall I have finally stumbled on a solution to prevent the following issues I had when rendering with Ray Trace 3D.

OpenGL Error Code 3, Error 5070::0, Nvidia drivers xxxxx have stopped responding and have successfully recovered.

Recently I acquired a used Gigabyte GTX 580 super over-clocked card.
Straight away i downloaded the Cuda benchmark file to see how my rendering times had improved.

The result was a blistering 5 minutes 33 seconds on an i5 system.
Obviously I was over the moon, however within a couple of days it was apparent, all was not rosy in the garden. I suffered frequent crashes when rendering, scrolling through the timeline or simply changing Raytrace setting options.

After two weeks of changing drivers, crawling through the registry, adjusting time out settings, flashing the mobo and card bios, checking the ram and just about everything else that was suggested online, I was about to blitz everything and start from scratch.

My saviour has been the overclocking forums. They are all nuts about squeezing every last frame rate out of their pride and joy! but it made me realise something that hadn't even crossed my mind...UNDER CLOCKING!
I installed the OC Guru card controller, set it to the 'Green settings' which is a standard power saving mode. It reduced the GPU clock speed from 855 MHz down to 684 MHz and Memory clock speed down from 1025 MHz (4100 MHz true) to 820 MHz (3280 MHz true).

It worked!! i could scroll through the timeline, use any render quality i wanted, stack up layers without the slightest sniff of a crash.

I ran the Cuda benchmark test again to see how much performance I had lost and it came out at a very respectable 6 minutes 30 seconds compared to the previous 5:33.

I since reduced the Memory clock ONLY to 925 MHz (3700 MHz true)left the GPU clock as standard at 855 MHz, tried my hardest to get AE to crash and it was perfectly stable. I ran the cuda bench again and it gave me my original time of 5.33 HAPPY DAYS!

I have no knowledge of GPU's, electronics or how they work but it appears (at least for me) the Memory Clock speed on cards are causing the problems with After Effects CS6. This could be something to do with my 3 year old basic i5 system with only 8mb of ram. Maybe my hardware can't cope with the speed of the card? Who knows??

If this helps any of you fix your OpenGL errors or driver dropping headaches please let me know.

Happy creating!

Return to posts index

David MoritzRe: SOLVED - After Effects CS6 OpenGL Error 3, Error 5070::0, Nvidia Drivers Stopped Responding etc.
by on Sep 30, 2013 at 2:22:47 pm

This solved my problem of constant crashing with a 690! I just underclocked by 100 mhz and it seems rock solid so far!

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved