ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects Pixelated Shadows

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jessica Lawheed
After Effects Pixelated Shadows
on Sep 29, 2012 at 2:44:12 am

Hello folks,

Having a weird one, and google search is failing me. I'm using a light to cast shadows of different things onto a white background and some of the time, the shadows are coming out pixelated in full resolution. All layers are in 3D. I've tried adjusting the settings on the light itself, and adjusting the various settings in the material options of the object and the white background. The only thing that seems to help is to adjust the angle of the white background, but even then, it doesn't go away completely, and I'd rather not animate the background every time an object moves. CS4, Mac OSX lion. Thanks for any help.

-Jessica



Return to posts index

Mato Kokotic
Re: After Effects Pixelated Shadows
on Sep 29, 2012 at 4:13:12 am

Maybe you set blending mode to Dissolve?



Return to posts index

Roland R. Kahlenberg
Re: After Effects Pixelated Shadows
on Sep 29, 2012 at 4:18:14 am

If you're using the Ray-traced renderer then it's a case of noise - increase ray-trace quality to rectify the issue.

HTH
RoRK

Intensive AE & Mocha Training in Singapore and Malaysia
Adobe ACE/ACI (version 7) & Imagineer Systems Inc Approved Mocha Trainer


Return to posts index


Mato Kokotic
Re: After Effects Pixelated Shadows
on Sep 29, 2012 at 5:06:26 am

Ray tracing in CS4? That exists?



Return to posts index

Roland R. Kahlenberg
Re: After Effects Pixelated Shadows
on Sep 29, 2012 at 9:25:48 am

[Mato Kokotic] "Ray tracing in CS4? That exists?"

I've been known, on occasions, to be ahead of my time. ;-)

I'm sorry - my mind was faster than my 'thoughts' were; when I replied. ;-)

Cheers
RoRK

Intensive AE & Mocha Training in Singapore and Malaysia
Adobe ACE/ACI (version 7) & Imagineer Systems Inc Approved Mocha Trainer


Return to posts index

Darby Edelen
Re: After Effects Pixelated Shadows
on Sep 29, 2012 at 6:14:59 am

Make sure that you do not have any layers occupying the same, or close to the same space. After Effects uses a kind of a faux-3D that can get very confused when layers are close to coplanar.

The other thing you can try is going into Composition Settings > Advanced > Options... to the right of the "Renderer" selection menu and changing the Shadow Map Resolution. Usually a higher resolution will increase shadow quality, but if you're not seeing the error at lower than full resolution you might also try a lower resolution here.

Darby Edelen


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]