ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

AE Mocha CS 6 Tracking problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Max AmannAE Mocha CS 6 Tracking problem
by on Sep 19, 2012 at 7:57:20 am

Dear Community!

I have a problem tracking footage in AE Mocha CS 6 which appeared recently.
Last week I could track my footage (tracking a picture in a frame) just fine within Mocha using the x-spline tool to create the outer border and then applying the surface track. It worked fantastic.
Now I have the following problem: As soon as I'm done applying and correcting the outer border (x-spline) my spline will disappear as soon as I click the right mouse button (which normally would just deselect it, so that I can apply the surface track). I tried de-selecting it by selecting a different tool from the tool bar (e.g: the pick tool) and my spline was still visible and I could apply the surface track, but it still won't let me press the "track forward" or "track backward" button.
I searched the web but could not find a solution to the problem. I have not altered any settings within AE or Mocha and it is driving me nuts.

Any help would be greatly appreciated.

Best regards


Return to posts index

Max AmannRe: AE Mocha CS 6 Tracking problem
by on Sep 19, 2012 at 8:28:07 am

OK I created a new MOCHA project and re-imported the footage and that seems to have fixed the bug.
Creating a new AE project DID not fix it.

What a strange bug

Anyway thanks for the help!

Return to posts index

Martin BrennandRe: AE Mocha CS 6 Tracking problem
by on Sep 27, 2012 at 1:10:01 pm

This is caused by selecting another tool first instead of closing the spline first.

It is resolved by choosing the name of the drawn layer from the "Link to Track" drop down on the left side, which will be set to "None" due to the previous action.

Martin Brennand | Product Specialist | Imagineer Systems

Return to posts index

Roland R. KahlenbergRe: AE Mocha CS 6 Tracking problem
by on Sep 20, 2012 at 3:48:38 pm

Inactive tracking buttons indicate that you're NOT in the tracking module - ie you're likely in Adjust Track or one of the other modules that do not allow tracking.


Intensive AE & Mocha Training in Singapore and Malaysia
Adobe ACE/ACI (version 7) & Imagineer Systems Inc Approved Mocha Trainer

Return to posts index

Kevin BetkerRe: AE Mocha CS 6 Tracking problem
by on Mar 12, 2014 at 3:18:59 pm

One more thing to check is your in/out points under layer properties. If you try to create a spline outside of those points, you will get the problem you are describing.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved