ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Beginning a Comp

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason RidgewayBeginning a Comp
by on Sep 12, 2012 at 5:37:49 pm

I have recently switch to CS5 from 6.5. Thing were going well with CS5 but now when I open a comp. and make any kind of layers I can not see them or anything that I am doing. Its like I have a solid black layer that I can not shut off. I have done everything that I can think of to make the layers visible but with no success. Anyone had this problem or knows how to make go away? Thanks!

Return to posts index

John CuevasRe: Beginning a Comp
by on Sep 12, 2012 at 6:15:13 pm

A screen shot would be helpful to see if you have accidentally turned something on or off, but the first thing I would check is to see if you have the Region of Interest(ROI)enabled. It's below your comp window and the icon looks like a picture-in-picture graphic.

Johnny Cuevas, Editor

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.

Return to posts index

Riley BeachRe: Beginning a Comp
by on Sep 13, 2012 at 12:13:19 pm

Do you have a comp viewer open, or are you looking at a layer window?

Try setting your workspace back to default (window > workspace > reset "standard").

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved