ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

CS6 - Base is 30 - Auto - problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Geoff VaneCS6 - Base is 30 - Auto - problem
by on Sep 10, 2012 at 10:08:37 am

When dragging multiple stills onto the Create Sequence icon, a project emerges with "base is 30".

This used to be adjustable in CS5.5 under File / Project Settings / Timecode to Auto or 25 or whatever.

Not anymore this menu item is gone.

Don't tell me to put the project at 25 fps, because it is 25 fps, only when scrubbing you see the 30 fps mismatch on the timeline.

Don't tell me to put the footage at 30fps because it are all seperate stills that can't be set at any frame rate.

I need After Effects to start with base is 25, all the time, to correct this problem. Where can I adjust it?


Return to posts index

Geoff VaneRe: CS6 - Base is 30 - Auto - problem
by on Sep 10, 2012 at 10:09:37 am

Don't tell me to put the import still fps at 25: it is on 25 and it doesn't help.


Return to posts index

Dave LaRondeRe: CS6 - Base is 30 - Auto - problem
by on Sep 10, 2012 at 10:47:32 pm

Did you change the time units display to 25? Or PAL? I doubt the comp frame rate is 25, just the way the comp currently displays time.

It's an easy fix, but I don't recall precisely where that annoying little adjustment is hidden. Sorry.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Geoff VaneRe: CS6 - Base is 30 - Auto - problem
by on Sep 11, 2012 at 8:31:10 am

That is the switch I am looking for. It's gone in CS6.

You can't adjust a comp after the drag and drop action, and I don't need to. The comp is truly 25 fps but there is a 30 fps discrepancy; the footage is one frame wide on the time line per frame, but the size of the frame has been derived from a 30 fps base.

See the switch in CS4:



aftereffects-timecodebasecs4.jpg


Return to posts index

Gasper VovkRe: CS6 - Base is 30 - Auto - problem
by on Sep 11, 2012 at 11:13:30 am

Hi,

I tried creating a sequence from multiple stills and it *seems* to work fine for me, although Dialog Box really says "base 30" next to timecode.

I have Preferences>Import>Sequence Footage set to 25 fps.

There was, however, a discrepance ... if - after dragging to create comp - you put Still Duration at less than 1 second (1:00), you'll get wrong layer lengths.

For example, if you put still duration @ 24 frames, you'll get 20 frames long comp and layers.

If you put one frame, frames will actually be SHORTER than one frame, making sequenced animation look jittery at best.

To make Sequence Layer work properly, I just went to first frame and set layer length there ... but I don't know if that's what you were trying to do.

In any case I believe you've stumbled upon a bug here.

****edit***
I later noticed one more thing. If your last created comp was 29.97 the comp created from stills will ALSO be 29.97.

If you first create a dummy comp with 25 fps by New Composition, next time you create a comp from stills it'll be 25 fps as well.
****

Good luck with your project and cheers,
Casper


Return to posts index

Geoff VaneRe: CS6 - Base is 30 - Auto - problem
by on Sep 15, 2012 at 10:54:59 am

Your trick does not work overhere. Thanks for trying to help btw.


Return to posts index


Murad AliRe: CS6 - Base is 30 - Auto - problem
by on Jul 17, 2013 at 12:41:11 pm

Did you find a fix to this by any chance?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]