ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Sliding postion problems...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Stuart SamuelsSliding postion problems...
by on Sep 6, 2012 at 9:50:16 pm


I'm coming up against a problem that I've not encountered before and I just can't work it out.

I set two simple position key frames to move a text layer from left to right across the frame. However, instead of the text moving between the two points as I would expect it actually sets off then slides back a little before moving towards the second keyframe again.

I've tried changing my settings to have Linear Interpolation as my default as suggested on the adobe site but the problem persists.

As you can imagine this is extremely frustrating! I'm sure there is a simple answer but it's got my stumped!

I'd appreciate any help anyone can offer.



Return to posts index

Simon BonnerRe: Sliding postion problems...
by on Sep 7, 2012 at 10:19:18 am

Hi Stuart,

Sounds like it might be the boomerang effect. Check out Aharon's tutorials from a few years back on rectifying that issue.

Simon Bonner

Return to posts index

Vishesh AroraRe: Sliding postion problems...
by on Sep 7, 2012 at 5:08:22 pm

Mr. Samuels
Select your two key frames, Right Click and choose Key Frame Interpolation. Make sure both Temporal Interpolation and Spacial Interpolation is set to Linear.
Also Check your you graph. It should be linear.

Vishesh Arora
VFX and Motion Graphics Artist

Return to posts index

Stuart SamuelsRe: Sliding postion problems...
by on Sep 7, 2012 at 5:37:42 pm

Thanks very much! That did the trick!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved