ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects CS5.5 Wont Open - Application Just Bounces In The Dock - OS X 10.7.4

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John SmithAfter Effects CS5.5 Wont Open - Application Just Bounces In The Dock - OS X 10.7.4
by on Sep 6, 2012 at 12:46:45 pm

Hi all,

I appear to have encountered a problem with After Effects... I was working on a project earlier today which utilizes a VideoCopilot plug-in called Element 3D. After a quick break I came back to the project and attempted to load in the 'Free Earth Project' by VideoCopilot. ( http://www.videocopilot.net/blog/2012/08/free-earth-project-for-elemen t-3d/ ). As their site suggests, I had to place a downloaded project folder called 'Earth' into Element 3D's 'My_Models' folder. Immediately after this I tried loading After Effects and encountered the issue. I'm not sure if it's coincidence or directly related which is why I am posting here.

After Effects does nothing but bounce in the Dock. When I right-click the application I'm met with a 'Force Quit' option, and a message saying "Application not responding". I'm on OS X 10.7.4. I'm not able to tell you what version of AE I'm running, only that it's CS5.5, as I cannot launch it to find out. All other Adobe products work with no problem.

I have already contacted the support team at VideoCopilot and they have sent me an updated build of Element 3D in an attempt to resolve the issue, unfortunately though this did not work. Additionally, I have tried booting into Safe-Mode and tried to launch the application from there, as well as using Disk-Utility to 'Repair Permissions'. Also, I have tried removing the Element 3D plug-in completely... All of these steps have failed to get AE working again.

If anyone knows of a way to fix this I would be most grateful. I'm working to a very tight deadline and am afraid that I will miss it. Additionally, if anyone has any fixes that doesn't require reinstalling applications that'll be a bonus!

I've also attached a crash-report to this post incase it's of any use in determining the cause of the problem (I couldn't find a way to attach it directly, so the file is hosted on my website - I apologise in advance if this is against forum rules!) - http://www.starfireindustries.org.uk/after-effects-crash.html

Thanks in advance,

John.


Return to posts index

John SmithRe: After Effects CS5.5 Wont Open - Application Just Bounces In The Dock - OS X 10.7.4
by on Sep 6, 2012 at 1:44:17 pm

Additional information:

What's even more bizarre is that after restarting my computer and getting to work on other projects, After Effects randomly opened itself and worked fine. I then closed the application and attempted to relaunch it, but was met with the same error as before.


Return to posts index

Walter SoykaRe: After Effects CS5.5 Wont Open - Application Just Bounces In The Dock - OS X 10.7.4
by on Sep 6, 2012 at 4:23:05 pm

You might try resetting AE's preferences.

To restore default preference settings, hold Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) while the application is starting.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index


John SmithRe: After Effects CS5.5 Wont Open - Application Just Bounces In The Dock - OS X 10.7.4
by on Sep 6, 2012 at 7:32:55 pm

Hi there,

Thanks for the reply!

I have just tried this. I received two dialogue boxes asking to delete preferences - I clicked 'Okay' on both. The After Effects splash screen then appeared but failed to load the application. It appeared to be stuck on "Loading Mediacore". Additionally, when I right click on the icon in my dock it says "Application not responding".


Return to posts index

Walter SoykaRe: After Effects CS5.5 Wont Open - Application Just Bounces In The Dock - OS X 10.7.4
by on Sep 6, 2012 at 8:00:16 pm

You might consider (temporarily) removing third-party effects located in Macintosh HD > Library > Application Support > Adobe > Common > Plug-ins > CS5.5 > MediaCore.

Otherwise, I would advise an uninstall/reinstall.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]