ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Object on tracking data not working (floating)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>

Shaun MyattObject on tracking data not working (floating)
by on Sep 3, 2012 at 5:49:56 am

The process is this, and its got me stumped.

Ive used Boujou to create tracking data on my footage
I entered the correct sensor size/Lens correction etc etc
I created a Decent solid Track and tested it with a test object
I have also tried this with both camera tracker 1.0 and 3d tracker CS6
I had the right Fps and Always check it for changes whilst swapping programs.
I put my Tracking data into AE as well as my footage (the exported one from Boujou as its bigger than original)
I then have 2 nulls the track camera and the footage..

so far so good..

I then create a solid-open element-create a model-and click ok
The model is nowhere near the null so i undo the pick whip to the null and copy across the position data to the particle replicator x,y,z
The object then goes to the null-i then re-size via element as its massive. if need be i make another null and use that to adjust the height etc etc.

I then delete that null, as its not now needed.

at this point i track through the clip, and the X and Y track data works, the object does not bounce at all, but the Z axis is screwed and my object floats along the plane similar to the camera WHY is this??? I'm sure i have done everything correctly.
shot is a basic pan, no Zoom, fixed 35mm the object refuses to stay on the correct z plane as seen here:(remove the stars from link) w*w* any idea's, i have noticed a couple of people having similar issues

Return to posts index

Ciaran HeurteauRe: Object on tracking data not working (floating)
by on Nov 10, 2012 at 1:01:41 pm

Hi Shaun, did you find a solution? I am having the same issues using camera tracker 1.0.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved