ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Pre composited layer looks different than the original ones

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Longe
Pre composited layer looks different than the original ones
on Aug 23, 2012 at 12:22:04 pm

I have 13 layers or so that make up an audio visualiser so I wanted to pre compose them into one layer but when I do so they look different:

http://gyazo.com/04d7c3b8e2ac74a785f4544b13a6d79a
http://gyazo.com/52fe88d881d9805435bac4c1fe1ec3b2

All I do is select all the layers and go to layer, pre compose. I have no idea why it should look any different. If you have nay idea as of to why this may be happening please reply ASAP.


Return to posts index

Tudor "Ted" Jelescu
Re: Pre composited layer looks different than the original ones
on Aug 23, 2012 at 12:52:29 pm

It would be helpful if you post a screen grab of your AE interface for us to see how you are building this.
From the looks of it I would say that you probably have one or several layers with a transfer mode that is set to Screen or Add- I am referring to the blue glow. If that is the case they will interact differently with the background when they are precomposed and that will give you a different look.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Kevin Longe
Re: Pre composited layer looks different than the original ones
on Aug 23, 2012 at 1:00:38 pm

That was more than enough :D The layers were on add so when I put the pre composited layer on add it was all fixed. Thanks a bunch mate, you have been a great help :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]