ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Can't see Lens effect on imported PNG sequence

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian HigginsCan't see Lens effect on imported PNG sequence
by on Aug 17, 2012 at 1:24:17 am

I have rendered a PNG sequence from 3ds MAX with my object having a lens effect added to create a glow around the object. When I import the PNG Files into After Effects, I do not see the glow around the object, but I can see it if I open the PNG files directly.

Any idea how to get After Effects to see the lens effect?


Return to posts index

Walter SoykaRe: Can't see Lens effect on imported PNG sequence
by on Aug 17, 2012 at 12:55:29 pm

My guess is that you have not enabled "Affect Alpha" in the 3ds Max lens effects global scene settings. As a result, the lens glow is visible in the RGB channels, but the alpha channel contains no transparency information for it. When you import it into After Effects, since the alpha channel includes the object but not the glow, the glow is getting cut off.

Your best option may be to re-render with the lens effect's Affect Alpha on in 3ds Max; alternately, in AE, you could select the PNG file in the project panel, right-click, and choose Interpret footage. Change the alpha interpretation to ignore. If my hunch above is correct, you'll get your blur back, but you'll lose all transparency.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events

Return to posts index

Brian HigginsRe: Can't see Lens effect on imported PNG sequence
by on Aug 17, 2012 at 9:06:42 pm

Thanks Walter, I did have the global scene settings set as you suggested, which did not seem to work. so tried the second option, ignoring the alpha in teh interpret footage area, but as you mention lost the transparency, then tried the "premultiplied" option which seemd to work and keep the transparency

Thanks for getting me to look at the Interpret Footage area.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved