ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

RAM preview issues with After Effects 6

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brad PhillipsRAM preview issues with After Effects 6
by on Aug 9, 2012 at 2:30:24 am

Hello All,

I'm having issues doing RAM previews with AE6. The ram preview just stops after rendering 2 frames of however many frames of the portion I'm trying to preview.

The specs of my system are as follows:

Mac Pro Workstation
2x 2.8 Ghz Quad-Core Intel Xeon
MAC OS Lion 10.7.4
NVIDIA Quadro 4000 2048MB Graphics Card

I even went out and got a SDD to use for RAM cache but I can't get AE6 to work well enough to see the benefit. I am getting CS3 and CS5 to work fine on my system.

Any thoughts? I'm really hoping to get it working properly. Is there a thread on optimal settings?



Return to posts index

John CuevasRe: RAM preview issues with After Effects 6
by on Aug 9, 2012 at 2:40:31 am

Try turning off multi-processing, RAM preview, then clear your cache, turn MP back on and RAM preview. I've had some strangeness with the MP and sometimes previewing with it turned off fixes it.

Johnny Cuevas, Editor

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved