ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Artefacts on layer in AE CS6 Ray-Traced 3D Mode

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Berry
Artefacts on layer in AE CS6 Ray-Traced 3D Mode
on Aug 7, 2012 at 3:28:01 pm

I'm having a problem with some kind or weird artefacts appearing on parts of an imported Illustrator layer. Here's the import procedure I'm using:

In AE6 I switch to Ray Traced 3D mode, then I make a new comp, add a camera, import my Illustrator file, drag it into the comp. Then I right-click on the Illustrator file in the comp and and select "create shapes from vector layer" then make the layer 3D. I can extrude etc. but for the sake of this post, I didn't do that. I get the artefact regardless.

Here's a cropped portion of my Illustrator file showing the problem:

http://img99.imageshack.us/img99/74/linesc.jpg

Note the grey lines, especially the ones coming off the exclamation mark. The sample image is is in full res and set to AE's "final quality" mode.

I've tried different setting for the render quality (the same image is set to 10), but it seem the higher the quality I set it to, the more obvious the artefacts become!

I've added no lighting or anything else to the scene, jut the camera and the AI file. I've also inspected the Illustrator file inside Illustrator and I cannot see anything at all that can be causing this problem. Is it perhaps an export setting problem in AI?

These lines only appear when I use the "create shapes from vector layer" option.

Any ideas?


Return to posts index

Mike Berry
Re: Artefacts on layer in AE CS6 Ray-Traced 3D Mode
on Aug 7, 2012 at 4:04:40 pm

Here's another screen-cap showing the problem from a different angle:

http://img717.imageshack.us/img717/4757/lines2.jpg


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]