ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Adobe Premiere & After Effects CS3 won't open

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jaeson JrakmanAdobe Premiere & After Effects CS3 won't open
by on Aug 1, 2012 at 3:09:51 pm

So here's my system specs:

ecsOperating System System Model
Windows XP Home Edition Service Pack 3 (build 2600)
Install Language: English (United States)
System Locale: English (United States) Intel Corporation
Enclosure Type: Desktop
Processor a Main Circuit Board b
2.67 gigahertz Intel Core2 Quad Q9400
64 kilobyte primary memory cache
3072 kilobyte secondary memory cache
64-bit ready
Multi-core (4 total)
Not hyper-threaded Board: Intel Corporation DG31PR AAD97573-304
Serial Number: BTPR90800SZ8
Bus Clock: 1333 megahertz
BIOS: Intel Corp. PRG3110H.86A.0064.2009.0212.1149 02/12/2009
Drives Memory Modules c,d
2165.09 Gigabytes Usable Hard Drive Capacity
1141.70 Gigabytes Hard Drive Free Space

ATAPI iHAS322 8 [CD-ROM drive]

Generic USB CF Reader USB Device [Hard drive] -- drive 3
Generic USB MS Reader USB Device [Hard drive] -- drive 5
Generic USB SD Reader USB Device [Hard drive] -- drive 2
Generic USB SM Reader USB Device [Hard drive] -- drive 4
HDT722516DLAT80 [Hard drive] (164.70 GB) -- drive 0, s/n VD071BTCCUAK3E, rev V43OA70A, SMART Status: Healthy
ST2000DL001-9VT156 [Hard drive] (2000.40 GB) -- drive 1, SMART Status: Healthy
3326 Megabytes Usable Installed Memory

Slot 'J6H1' has 2048 MB
Slot 'J6H2' has 2048 MB
Local Drive Volumes

c: (NTFS on drive 1) 2000.40 GB 996.80 GB free
d: (NTFS on drive 0) 164.69 GB 144.90 GB free

Network Drives
None detected
Users (mouse over user name for details) Printers
local user accounts last logon
Owner 9/15/2011 4:24:52 PM (admin)
UpdatusUser 9/15/2011 4:26:07 PM
local system accounts
Administrator never (admin)
ASPNET never
Guest never
HelpAssistant never
SUPPORT_388945a0 never

Marks a disabled account; Marks a locked account Adobe PDF Converter on My Documents\*.pdf
Lexmark X1100 Series on USB001
Microsoft XPS Document Writer on XPSPort:
Send To Microsoft OneNote Driver on Send To Microsoft OneNote Port:

Controllers Display
Standard floppy disk controller
Intel(R) 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF
Intel(R) 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller - 27C0
Primary IDE Channel [Controller] (2x)
Secondary IDE Channel [Controller] NVIDIA GeForce 9500 GT [Display adapter]
Acer V223W [Monitor] (22.0"vis, s/n LBQ0C11440A5, October 2009)
Acer V223W [Monitor] (22.0"vis, s/n LC3080114265, March 2009)

Not sure what other information that you might need other than I'm running Adobe Premiere Pro and After Effects CS3.

I'm having a serious problem getting these programs to open.

They were working just fine, but I made the mistake of installing Format Factor 2.96 and Any Video Converter.

When I installed Format Factory, it hung on something called for some time.

Format Factory starts up just fine.

But when I try to start up Premiere or After Effects, before the program gets a chance to open it says that it has encountered a problem and needs to close.

There is a small link that says "to see what data this error report contains click here"

When I click there and view the error report, it states that the Error Signature is this:

AppName: adobe premiere pro.exe AppVer: ModName:
ModVer: 1.1.4212.0 Offset: 001b71f6

The same thing happens when Adobe After Effects is opened.

There is another window of information that says, "The following information about your process will be reported" but I can't copy any of the information in there for some reason.

I looked through the Premiere files and can't find the anywhere. I've also tried searching for it in my computer and came up empty handed.

I've tried to re install Format Factory 2.90 thinking maybe it might correct the problem that 2.96 seemed to create, same thing.

I've tried rebooting the computer several times, same thing.

Any help that anyone could give would be greatly appreciated!

Return to posts index

Jaeson JrakmanRe: Adobe Premiere & After Effects CS3 won't open
by on Aug 1, 2012 at 3:31:51 pm

Sorry to bother anyone, but I just figured it out.

I went to the following website and downloaded the ffdshow update:

Now they open up just fine. Although, when it was installing the ffdshow update, it put it in a folder somewhere in Format Factory's files. So I'm not sure why that effects After Effects and Premiere, but it does for some reason.

Thanks anyways to anyone who may have taken a look here.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved