ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects CS6 Lighting not working

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nic HawkinsAfter Effects CS6 Lighting not working
by on Jul 30, 2012 at 3:33:00 pm

Hey everyone,

Just started out with 3d element and I am very new to lighting.

I have got a got sky background with a helicopter model in front of it. When I add a light it does not change the lighting in the scene at all, all the lights are in the right direction and are powerful enough.

The only light which seems to work is the ambient one.


Cheers,

Nic


Return to posts index

Walter SoykaRe: After Effects CS6 Lighting not working
by on Jul 30, 2012 at 4:20:44 pm

You won't see the lights in Element's scene window, but you should see them in your comp. Are you sure they are positioned correctly in Z-space relative to the helicopter?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Nic HawkinsRe: After Effects CS6 Lighting not working
by on Jul 30, 2012 at 5:21:45 pm

Ive been in my comp. Yeah its fine in the Z-space relative to the helicopter. Its really strange.


Return to posts index


Walter SoykaRe: After Effects CS6 Lighting not working
by on Jul 30, 2012 at 7:55:46 pm

Is Element's "Use Comp Lighting" checkbox ticked?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Ryan FrankRe: After Effects CS6 Lighting not working
by on Aug 3, 2012 at 1:31:40 am

I'm having a similar problem at the moment. The only light that is working for me is ambient. I am trying to light an extruded shape layer along with regular layers staggered in z-space. "accepts light" is on in material options. I'm stumped.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]