ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Render problems

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Victor Camacho GuerreroRender problems
by on Jul 23, 2012 at 8:39:58 am

Hello everyone,

I have a scene done in after effects, and when I render, some green spots shows in the scene between the seconds 00:04 and 00:06.

https://vimeo.com/45827400

However in after effects these spots does not show up.

It looks like a problem from rendering. I tried with quicktime and codecs photojpeg and h264.

Anyone has any idea?

Thanks!


Return to posts index

Roland R. KahlenbergRe: Render problems
by on Jul 23, 2012 at 12:08:23 pm

Which version of AE are you using?

Try rendering without MP to see if the issue persists.

HTH
RoRK

Intensive AE & Mocha Training in Singapore and Malaysia
Adobe ACE/ACI (version 7) & Imagineer Systems Inc Approved Mocha Trainer


Return to posts index

Victor Camacho GuerreroRe: Render problems
by on Jul 23, 2012 at 1:03:31 pm

Hi Roland,

thanks for your reply. I am using AE5

sorry, what do you mean with MP? music?

thanks


Return to posts index


Roland R. KahlenbergRe: Render problems
by on Jul 23, 2012 at 3:03:19 pm

MP=Multi-processing.

Switch off multi-processing to see if the render issues persist. If the problems continue, then let us know more about the footage/layers/effects/comps that are being used.

Cheers
RoRK

Intensive AE & Mocha Training in Singapore and Malaysia
Adobe ACE/ACI (version 7) & Imagineer Systems Inc Approved Mocha Trainer


Return to posts index

Victor Camacho GuerreroRe: Render problems
by on Jul 23, 2012 at 3:05:59 pm

Hi Roland,

oh cool , sorry for my english. Well the multiprocessing is always off due to my technical limitations. Therefore it has to be something else.

Maybe some is because quicktime compression?

many thanks


Return to posts index

Walter SoykaRe: Render problems
by on Jul 23, 2012 at 4:13:13 pm

They look like elements in a lens flare effect, perhaps?

What bit depth is your project?

If there is some sort of clipping occuring, perhaps you can tone them down a touch with the HDR Highlight Compression effect?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index


Cassius MarquesRe: Render problems
by on Jul 23, 2012 at 9:26:53 pm

optical flares does that sometimes when you enable flicker and it goes somehow below zero. Just tweak it's settings and it should work


Return to posts index

Victor Camacho GuerreroRe: Render problems
by on Jul 24, 2012 at 8:53:23 am

hi guys thanks for the reply.

i have some optical flares , as you said it is maybe the reason, I could try work on it as Cassius Marques said.

I am working in 32 depth. Converting to 16 again, basically change the whole color-mood of the scene.

The funny thing is, when i preview using the RAM that part in AE, the scene looks fine, but those green spots show only after rendering, that is why i was thinking it was something of the codecs.

Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]