ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Mocha AE not responding

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alan Travers
Mocha AE not responding
on Jul 8, 2012 at 2:08:39 pm

New problem. When tracking footage in Mocha AE, everything used to work fine. Suddenly, it no longer works? Everything is fine at first, I import my footage, add x-spline and when I go to track forwards it freezes and goes into "not responding" mode.

I've tried numerous different clips, in different formats and it's nothing to do with my brand new computer as it was working fine. Even tried un-installing and re-installing - no dice!

Anyone else have this problem or any idea how I could fix it?


Return to posts index

Ross Shain
Re: Mocha AE not responding
on Jul 11, 2012 at 9:41:06 pm

Hi Alan,
Not sure what is causing your issue. If you are still having it, please log a support case on the Imagineer site and someone will get back to you shortly.

http://www.imagineersystems.com/contact_form

Best,
Ross

Ross Shain
Imagineer Systems
http://www.imagineersystems.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]