ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

no sound when importing comp into Premiere?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ewan Horlockno sound when importing comp into Premiere?
by on Jul 6, 2012 at 11:59:09 am

Hi there,

No too sure if this should be on the Premiere forum or After Effects forum.

Basically I have an after effects comp (1:20mins) made up of 6 videos (photo jpeg uncompressed sound) and a music track ... this all plays fine in after effects when I do a RAM preview.

However when I import into Premiere Pro via dynamic link ...there is no audio when I play it back on the timeline.

There is also no audio on the final video when I render in AME

can anyone help?


Return to posts index

Dave LaRondeRe: no sound when importing comp into Premiere?
by on Jul 6, 2012 at 2:25:25 pm

When you render using the Render Queue, AE defaults to creating a file with no sound. You have to click on the check box to include it. It shouldn't be a big deal.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Ewan HorlockRe: no sound when importing comp into Premiere?
by on Jul 6, 2012 at 2:32:16 pm

Hi

I'm not using the render queue (but I do know which box you mean) .. I'm using AME and also trying to import via dynamic link with Premiere


Return to posts index


Dave LaRondeRe: no sound when importing comp into Premiere?
by on Jul 6, 2012 at 2:39:51 pm

[Ewan Horlock] " I'm using AME..."

Well, have you checked the file coming out of it for audio? Have you backtracked to make sure the audio icons are switched on in the AE comp? Anything soloed? And is AME compressing the audio? It shouldn't.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

ling talfiRe: no sound when importing comp into Premiere?
by on Nov 22, 2015 at 7:59:03 pm

I had a similar problem with After effects cc 2015 and Premiere pro cc 2015: I wanted to import an after effects project into a premiere project directly, and I couldn't hear the sound.

The solution in my case was to clear the cache (not sure whether or not you have to do it in both software, but here is what I did anyway):

(on mac)
in after effects:
After Effects CC > Preferences > Media & Disk Cache > Empty Disk Cache
After Effects CC > Preferences > Media & Disk Cache > Clean Database & Cache

in premiere pro:
Premiere Pro CC > Preferences > Media > (Media Cache Database) Clean


Hope this helps someone ;)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]