ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

PF Hoe tracking problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Santiago SuarezPF Hoe tracking problem
by on Jun 15, 2012 at 2:07:05 pm

Hello everybody,

i have an issue with pf hoe tracking, i've been triying to track this shot but i always get the same problem, the 2D text doesn't match with my original footage.

In the shot, the cam is close to a blackboard and a teacher.

Can anybody explain me why this happen?
Is tracking's problem? or footage's problem?

Here are the links in youtube and .rar






http://clientes.myjunglebox.com/clientes/tracking_problem.rar

If you get to track the shot, i'd appreciate if you could explain me what was i'm doing wrong.


Thanks


Return to posts index

Perry KrollRe: PF Hoe tracking problem
by on Jun 15, 2012 at 5:16:50 pm

If you're just trying to put stuff on the whiteboard, maybe Mocha would make the job easier for you?


Return to posts index

Santiago SuarezRe: PF Hoe tracking problem
by on Jun 19, 2012 at 3:24:20 pm

Thank you Perry,
I tried to use mocha but still doesn't work. The stuff remains a bad match.

I don't know if i'm doing something wrong, but i've been watching several tutorials (pf hoe and mocha), and i just follow the same process but in this case still not working.

I'm not sure if the shot have enough information for the match or tracking, because i don't know how to indicate to the software what is the perspective of the scene (whiteboard). Could this be the problem? how could i solve it?

If anyone has the answers to this questions or has another suggestions please help me.


Return to posts index


Ross ShainRe: PF Hoe tracking problem
by on Jun 19, 2012 at 3:36:25 pm

Looking at your test, I would guess that you are seeing drift caused by the reflections on the board.

If you use mocha and make smaller search area that avoids the reflections, you should easily solve this track.

Best,
Ross

Ross Shain
Imagineer Systems
http://www.imagineersystems.com


Return to posts index

Santiago SuarezRe: PF Hoe tracking problem
by on Jun 20, 2012 at 1:48:21 pm

Thank you Ross,
I tried to get a smaller search area, following the "Ec" of the "Economic" word; this area doesn't be affected by the whiteboard's reflections, but still not working, the drifts continue to appearing.


Return to posts index

Ross ShainRe: PF Hoe tracking problem
by on Jun 20, 2012 at 3:46:46 pm

I tested your footage and was able to get a very solid track in mocha in 2 minutes. I am attaching an example of my shape and the track settings.



So if you are seeing drift, perhaps it is in your compositor setting? Make sure that the mocha project and AE are set to the same frame rate and Pixel Aspect.

Best,
Ross

Ross Shain
Imagineer Systems
http://www.imagineersystems.com


Return to posts index


Santiago SuarezRe: PF Hoe tracking problem
by on Jun 20, 2012 at 7:37:28 pm

Thank you for your help Ross.
What happens is that apparently i get a clean track in mohca, but when i open this track in AE this drifts appears. I import in AE the same shot that i used to mocha, and i make a new comp with it, usually this should work, shouldn't it?

I export the data as "corner pins", and i use RG Warp.

Thanks again.


Return to posts index

Ross ShainRe: PF Hoe tracking problem
by on Jun 27, 2012 at 9:34:06 pm

Are you still having issues with this? When there is drift in AE it is almost always PAR setting or FPS setting.

-Ross

Ross Shain
Imagineer Systems
http://www.imagineersystems.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]