ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Missing Font

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Simpson
Missing Font
on May 24, 2012 at 5:43:35 pm

I am part way through a project using a particular font. When I opened the project today AE is says the font is missing. When I open Font Book I can see it there, but AE doesn't want to load it for some reason. It loaded it last week, but not today. I am using CS5.5 on a mac with 10.6.7.

Any suggestions would be appreciated.

Thank You

Dave Simpson



Return to posts index

Erik Waluska
Re: Missing Font
on May 24, 2012 at 10:23:06 pm

You may want to open font book and check if the font is bad by selecting it and going to file>validate font.


Return to posts index

Dave Simpson
Re: Missing Font
on May 25, 2012 at 1:48:04 pm

Thanks Erik. The font checks out in Font Book, so I will continue to look for a solution.
cheers

Dave



Return to posts index


Erik Waluska
Re: Missing Font
on May 25, 2012 at 2:36:46 pm

Another thing you could try is to see if you can find an alternate version of the font online. Like if it's a .otf file then maybe try a .ttf version if one exists. Or convert it with a font conversion utility.


Return to posts index

Robert Ober
Re: Missing Font
on May 26, 2012 at 12:58:41 am

Delete the caches inside AE:-)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]