ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

ProRes 422 HQ HD 1920 x 1080 export to H.264 comes out interlaced!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Garcia RoblesProRes 422 HQ HD 1920 x 1080 export to H.264 comes out interlaced!
by on May 21, 2012 at 10:32:07 pm

Hi there, I wonder if someone has come across this issue too?

I edited some effects on AE CS5 on a ProRes 422 HQ video in a square pixel comp. When I export the video to H.264 the video comes up interlaced with Upper field dominance...

I am not sure what is wrong? As far as I know all the settings seem fine...

Any ideas?

Thanks a lot!

Daniel



Return to posts index

mathew fullerRe: ProRes 422 HQ HD 1920 x 1080 export to H.264 comes out interlaced!
by on May 21, 2012 at 11:27:07 pm

How can one answer this question if you dont post your settings? Otherwise it's just guessing.

The higher they fly... the much.
My Reel:






Return to posts index

Daniel Garcia RoblesRe: ProRes 422 HQ HD 1920 x 1080 export to H.264 comes out interlaced!
by on May 22, 2012 at 12:14:14 am

Hi Matthew, I purposefully avoided providing with any extra details about the settings to avoid confusion as they are the standard ones for HD 1080. (PAL in this case) HDTV 1080 25 Square pixels, 25 fps. I add to the render queue and choose QuickTime>Format options>Video codec H.264.
That is all I do and then press ok...but comes out with fields...
Since the project is Progressive and I am not adding fields to the export module...I really don't know what is generating them...



Return to posts index


Kevin CampRe: ProRes 422 HQ HD 1920 x 1080 export to H.264 comes out interlaced!
by on May 22, 2012 at 3:40:56 pm

the codec shouldn't matter (though i would still never render h.264 from ae)... if you wanted to try another codec you could just for troubleshooting.

if you aren't add fields in the output module, then i would think the only other place the fields would come from would be any footage that you have in your comp. but a small section of a screen grab would be helpful.

also, are you seeing the fields when importing the render back into ae, or in other software? it is possible that since 1080 is typically interlaced, the software (including ae) may be interpreting it wrong. you can override ae's interpretation in the interpret footage settings window.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]