ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Strange duIK Behavior

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gabriel BucataruStrange duIK Behavior
by on Apr 20, 2012 at 1:27:15 am

Hi All -

Not sure what I am doing wrong, but just following FAMOS's tutorial using duIK on puppet tool, and for some reason when I add a bone to correspond to a certain puppet tool pin, the bone location is offset at the upper left corner of my precomp as if there's no relative to the layer measurement.
I imported my Illustrator file as a composition with layer size dimensions. Screenshot here:

I am using AE CS5 on a mac with the latest duIK.any clues what I might be doing wrong?

thanks a lot,

Return to posts index

Dale KutzeraRe: Strange duIK Behavior
by on Jun 16, 2012 at 12:56:28 am

the same thing happens to me. Did you ever find a solution?

Return to posts index

Grim RoperRe: Strange duIK Behavior
by on Sep 23, 2012 at 2:46:29 pm

Have you seen Stuart Amos' post in this forum?

I was having exactly the exact same problem as you, and the answer for me was that you can't manipulate any of the layer's transform properties before pre-composing and/or applying the script.

If you have to manipulate the transform properties, try checking "Move all attributes into new composition" when you pre-compose. It will be a little bit funky to work with big pre-comps for little things like legs, but it seems to allow the script to do it's work.

Return to posts index

Gabi BucataruRe: Strange duIK Behavior
by on Oct 8, 2012 at 4:00:57 pm

Hi Grim!

Thanks so much for the reply! Sorry for my delay. Yes!! That takes care of the issue! I hope he will take care of this in future releases - it's such a cool script!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved