ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects Green Cache Bar

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Spells
After Effects Green Cache Bar
on Apr 19, 2012 at 6:24:13 am

When ever I preview by pressing the space bar the process starts like normal. But about 5 sec in down the timeline, the green buffer bar in the timeline start to move from the start. Its like I cant fully cache the process. Here is a pic of what Im talking about

4002_screenshot20120419at1.20.00am.png.zip

How can fix this problem. I can no longer watch the entire preview in real time. Just only within the green. Just to let you know, I cant get the bar to cache any larger than that.

Thanks in advance.


Return to posts index


Jon Spells
Re: After Effects Green Cache Bar
on Apr 20, 2012 at 2:05:20 pm

That didnt help my situation. When I ram preview with the number pad I am fine. This is only when I use the space bar. Also this happens in PF Track. When I press play the it starts to cache fine then it starts deleting the green cache bar as it moves down the timeline.

Also I noticed this started when I upgraded to Lion. Could Lion be the problem.

I hope you understand my garbled up words.
Thanks in advance
Jon


Return to posts index


Tero Ahlfors
Re: After Effects Green Cache Bar
on Apr 20, 2012 at 3:29:38 pm

When you press the space bar AE starts caching the frames like in RAM preview. When your RAM is filled up AE will start flushing cached frames from the start so it can continue the caching.


Return to posts index

Jon Spells
Re: After Effects Green Cache Bar
on Apr 20, 2012 at 3:36:05 pm

I fully understand now. But could Lion be the cause of this?? It seems like Lion might be a little Ram Hog. Im running a Mid 2009 MPB 2.66 Duo with 8gb of Ram.


Return to posts index

Tero Ahlfors
Re: After Effects Green Cache Bar
on Apr 20, 2012 at 3:44:11 pm

Check your memory and multiprocessing settings in AE. Maybe it's not using as much memory as it should.


Return to posts index


Todd Kopriva
Re: After Effects Green Cache Bar
on Apr 25, 2012 at 6:00:19 am

If you want longer RAM previews, turn _off_ Render Multiple Frames Simultaneously multiprocessing. You don't want the background rendering processes taking up all the RAM if you want to use it to hold rendered frames for RAM preview.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
product manager, professional video software
After Effects team blog
Premiere Pro team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]