ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

After Effects - Render 1080 Progressive

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
paul gregoryAfter Effects - Render 1080 Progressive
by on Apr 11, 2012 at 4:30:32 pm

Hello there,

Im just wondering how to render out a prores movie 1920x1080 progressively from after effects CS5? its a motion graphic created within the application, I have field render OFF in render settings, but when i import the final render into FCP, it has an upper field dominance??

I dont get it as nowhere along the way have a 'created 2 fields'

Please help!


Paul Gregory

Return to posts index

Dave LaRondeRe: After Effects - Render 1080 Progressive
by on Apr 11, 2012 at 5:07:23 pm

It's FCP's fault, not AE's. FCP reads it wrong.

In the FCP Browser, go to the incorrectly-labeled column of Field Dominance. Change the clip's Field ORDER -- the proper term -- to None. While you're at it, check the same setting in the edit timeline.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

Paul RoperRe: After Effects - Render 1080 Progressive
by on Apr 11, 2012 at 5:12:33 pm

It's a Final Cut thing. For some reason it always wants to interpret ProRes footage as upper field first. Don't worry - all you have to do is right-click on the word 'upper' (under the 'Field Dominance' column) in the browser BEFORE you edit it into your timeline and change it to 'none'. Your footage is NOT fieldy from After Effects.

If you've already placed it into the timeline, FCP is too dumb to make this change automatically follow through to the timeline, so you'll have to change it in the timeline, by selecting the clips(s) in the timeline, pressing command-9, then right-click-changing it to 'none'.

Maybe there's some kind of 'default interpretations' prefs file somewhere (like After Effects has) that you can edit to change this behaviour. If there is, maybe someone can point us to where it lives.

- Paul

Return to posts index

paul gregoryRe: After Effects - Render 1080 Progressive
by on Apr 12, 2012 at 9:59:53 am

Many thanks guys. Just the answer i wanted hear!


Return to posts index

Pat HindmanRe: After Effects - Render 1080 Progressive
by on Nov 12, 2012 at 8:13:50 pm

I've also noticed that FCP's Viewer usually doesn't immediately update it to showing as progressive either. You have to "force" the Viewer to update by turning the clip off or on (Control B), or briefly scaling it up and back down (don't use Cmd Z/undo to put it have to manually put the scale back to where it was), OR, bring the opacity down a bit then back up (again, don't use "Undo" to put it back as it will go back to "fieldy"). The quickest method I've found is the opacity change on the timeline itself as long as you have "Show Keyframe Overlays" selected in your sequence settings. "Tis a pain indeed!

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved