ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Problem Say's "QuickTime is not installed on this system, some components..

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Shehab ArtProblem Say's "QuickTime is not installed on this system, some components..
by on Mar 31, 2012 at 9:31:59 am

hello creatives,
I im so frustrated with this problem Saying: QuickTime is not installed on this system, some components will not work correctly
i tried to uninstall Quicktime, after effects but still
and i search for solutions i found one but its not helpful "http://adobe.hosted.jivesoftware.com/message/3425417"

please find a fixing for my AE problem

thanx

http://www.shehabart.com


Return to posts index

Joseph W. BourkeRe: Problem Say's "QuickTime is not installed on this system, some components..
by on Mar 31, 2012 at 4:26:31 pm

This could be a possible solution from a while back by Andy Kessler:

"Go to your QuickTime installation directory and find QTCF.dll. Copy that file to \Adobe After Effects CS3\Support Files. Next time you start AE it should work."

You didn't which version of AE you have, so you might want to just copy the .dll file to the /Support Files folder in whatever version you have. I hope it helps.

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

Shehab ArtRe: Problem Say's "QuickTime is not installed on this system, some components..
by on Mar 31, 2012 at 9:20:42 pm

CS5, I don't see file called QTCF.dll !! can you explain more how to get it

http://www.shehabart.com


Return to posts index


Anna-Laura GuldRe: Problem Say's "QuickTime is not installed on this system, some components..
by on Aug 27, 2012 at 7:00:23 pm

THANK YOU, THANK YOU, THANK YOU, THANK YOU, THANK YOU!!!! I've been having this problem forever, and now it's GONE!!!!

Thank you for posting this :)


Return to posts index

Todd KoprivaRe: Problem Say's "QuickTime is not installed on this system, some components..
by on Mar 31, 2012 at 8:34:26 pm

You say that you tried to uninstall QuickTime. Why would you do that? The error message is telling you to install QuickTime.

See this for suggestions for troubleshooting problems with QuickTime:
http://blogs.adobe.com/toddkopriva/2011/02/troubleshooting-quicktime-errors...

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
product manager, professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Shehab ArtRe: Problem Say's "QuickTime is not installed on this system, some components..
by on Mar 31, 2012 at 9:24:19 pm

i tried but no answer i thought that is firewall but when i removed anti-virus program After effects CS5 work fine but once time
_---
otherwise AE CS4 working as well no problem with it

http://www.shehabart.com


Return to posts index


Sieger DuinkerkenRe: Problem Say's "QuickTime is not installed on this system, some components..
by on Oct 29, 2012 at 10:37:03 am

I had the same problem, it seems to be gone after I turned Little Snitch 3.0 off !

(also fixed missing output modules)


Return to posts index

Sebi Wallheimquicktime is not installed on this system fix
by on Nov 8, 2012 at 6:26:30 pm

This solved the problem for me:







Return to posts index

Mr AllRe: Problem Say's "QuickTime is not installed on this system, some components..
by on Sep 5, 2014 at 3:08:16 pm

Hi, your post dates back to 2012, but here in 2014 I am having the same issue on my late 2013 Mac Pro.

When opening Adobe After Effects CC, the same warning pops up: " Quicktime is not installed on this system, some components will not work correctly. "

But an older (trial) version of CS6 is also running on the same system...

3 GHz 8-Core Intel Xeon E5
32 GB 1867 MHz DDR3
OSX 10.9.4

...and it exports QT correctly!
I have installed both: Quicktime Player 7 Pro (7.6.6) and Quicktime Player 10.3. Firewall is disabled and I don't use other Quicktime components.

I found several threads on this topic like: http://blogs.adobe.com/aftereffects/2011/02/troubleshooting-quicktime-error...
and...
http://blogs.adobe.com/aftereffects/2013/08/solutions-for-problems-with-qui...

... But none of the above proposed solutions seem to work. That's why I am trying my luck here.

Thanks in advance!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]