ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

AE taking far to long to render 11 sec clip???

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin WebberAE taking far to long to render 11 sec clip???
by on Mar 21, 2012 at 1:12:11 am

I've done some searching but in the other posts similar there appears to be a bottleneck in their issue.
I have AE 5.5
Windows & 64 bit
I5 2500k 4.8ghz oc
Gtx 560ti oc
16gb ram ddr3 1666

The clips is only 34.4 mb 1920*1080 60fps, why in the world can't I preview the video at all even using ram preview I've changed the preferences to utilize the ram and cores etc, in ram preview I've cut the quality to 1/3. Still it takes over 15 mins to ram preview a clip that has no effects even added to it yet. I then added twixtor to the entire clip (btw clip is shot at 60fps)and decided to just render it to see what happens. Says its going to take over an hour this cannot be correct? Ram usage is at 2% in AE my hdd is 7200rpm.
I'm very dissapointed with AE which was recommended to me.
Vegas does this in a millisecond in comparison with the same effects added to it.

Thanks in advance

Return to posts index

Walter SoykaRe: AE taking far to long to render 11 sec clip???
by on Mar 21, 2012 at 3:29:03 am

What have you changed your memory and multiprocessing settings to?

What is your CPU usage like during render? (Ctrl-Shift-Esc, then click on the Performance tab)

What format is your source footage?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved