ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Rendering in Lion and Snow Leopard issues

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eddie GaliRendering in Lion and Snow Leopard issues
by on Mar 7, 2012 at 7:01:58 pm

Hey Folks,

I have a newer MacBookPro that is running Lion 10.7.3 my boss is running Snow Leopard 10.6.8. We are working on a project and we made some changes to the background. We desaturated the background colors while leaving the actors in the foreground the same. While I was comparing the two videos the backgrounds were different, as expected. However the colors of the actors in the foreground had changed as well. Not desaturated in the same manner as the background, just slightly different. The movie rendered on his computer had slightly brighter color (as a whole, not just the background) and the movie rendered on mine seemed slightly desaturated. We checked our render settings and everything is exactly the same. We also rechecked all the effects on both projects files. Has anyone heard of this issue before? Does the OS version has any effect how colors are expressed? Any help is appreciated.

Thanks.


Return to posts index

Dave LaRondeRe: Rendering in Lion and Snow Leopard issues
by on Mar 7, 2012 at 7:45:31 pm

Did you look at BOTH rendered AE files -- his and yours -- on the same computer? It seems like an obvious thing to do to eliminate the possibility of different-looking screens.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Eddie GaliRe: Rendering in Lion and Snow Leopard issues
by on Mar 7, 2012 at 7:50:11 pm

Yeah, I checked them on my computer.


Return to posts index


Dave LaRondeRe: Rendering in Lion and Snow Leopard issues
by on Mar 7, 2012 at 7:52:30 pm

Are the quicktime preferences identical? That's a trouble spot, too.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Eddie GaliRe: Rendering in Lion and Snow Leopard issues
by on Mar 7, 2012 at 9:09:50 pm

All the settings have been checked and are exactly identical. I was hoping to find out if it was an issue between OS versions. That's the only thing we can think of. We're both using CS5.5 as well.


Return to posts index

Dave LaRondeRe: Rendering in Lion and Snow Leopard issues
by on Mar 7, 2012 at 9:27:04 pm

[Eddie Gali] " I was hoping to find out if it was an issue between OS versions."

I kinda doubt it. It's more likely differences between quicktime versions. For example, QTX can most charitably be called a "work in progress". QT 7, on the other hand, works just fine.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


David GhastRe: Rendering in Lion and Snow Leopard issues
by on Mar 7, 2012 at 10:57:15 pm

This is just anecdotal, but i was doing something similar for a project, making the background b+w leaving the actors in color, and i had to do it on a mac g5. Well, i managed to get something out of the machine, but not before it did some horrible permanent things to my source footage and produced a number of inexplicable errors in the process. I cant say it was apple's fault, but ive never ever had the problems on a windows machine that i had on a mac. But you have to remember that windows was designed as a professional OS, you have more control for a reason, so if suddenly the colors dont look right chances are you can find and correct the problem, with a mac you're at the mercy of apple's designs.

Anyways thats my 2c, find a windows machine, transfer all your files, and see if the problem solves itself.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]