ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Render is all wonky!!!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben Oliver
Render is all wonky!!!
on Mar 1, 2012 at 2:54:33 pm

Hi All,

First off, I am not an after effects genius...I know a few things, but am not an expert.

I have a composition that I have created.

I have three shots on top of each other. The bottom layer is Black and white. The two top layers I used the rotobrush to cut some actors out, so they are in color, on top of the black and white layer, creating a "pleasantville" effect.

It looks really great when I preview my timeline in AE. When I go to render it out using the render queue, it breaks up something aweful and looks horrible. I am rendering to the lossless settings.

I am using version 5.5 on a mac.


HELP!!!

Ben


Return to posts index

John Cuevas
Re: Render is all wonky!!!
on Mar 1, 2012 at 3:21:02 pm

Exactly what do you mean breaks up? Is this a visual problem or is it a playback issue with stops and starts? Lossless creates really large files that even today, most computers just can't playback smoothly.

If it's a visual issue do a screen grab and post it here so we can take a look.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Ben Oliver
Re: Render is all wonky!!!
on Mar 1, 2012 at 3:27:28 pm

It's not a stutter due to my computer not being able to playback the animation codec...

It's a messup in the actual render...

https://plus.google.com/u/0/photos/110200434849891421640/albums/57149500607...

See how it gets darker? Those are the exact same frames.


Return to posts index


John Cuevas
Re: Render is all wonky!!!
on Mar 1, 2012 at 3:30:11 pm

When I clicked your link I got: We're sorry, but you do not have access to this page. That’s all we know.

You can post pictures to the cow, it's the third to last icon in the reply dialogue.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Ben Oliver
Re: Render is all wonky!!!
on Mar 1, 2012 at 3:33:59 pm

This is a still taken from my animation codec render


this is the exact frame taken from my AE window preview. It looks fine.


Return to posts index

John Cuevas
Re: Render is all wonky!!!
on Mar 2, 2012 at 2:25:13 pm

I'm looking at those two stills and don't see what you are seeing that is terrible?

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index


Dave LaRonde
Re: Render is all wonky!!!
on Mar 1, 2012 at 3:33:49 pm

Do you have Open GL turned on to accelerate rendering? If so, turn it off and leave it off. Adobe employees don't use it when they render, and neither should you.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Ben Oliver
Re: Render is all wonky!!!
on Mar 1, 2012 at 3:36:59 pm

I turned open GL off and it still does it....

But not in my composition......sooo frustrated!


Return to posts index

Ben Oliver
Re: Render is all wonky!!!
on Mar 1, 2012 at 3:54:43 pm

If I save a RAM preview, it looks spot onnnn....


Return to posts index


Dave LaRonde
Re: Render is all wonky!!!
on Mar 1, 2012 at 3:56:30 pm

Open GL is the most common problem, and there are others, but we'd need to know more about your system and software for diagnosis.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Ben Oliver
Re: Render is all wonky!!!
on Mar 1, 2012 at 4:00:36 pm

Where would I find that setting?


Return to posts index

Ben Oliver
Re: Render is all wonky!!!
on Mar 1, 2012 at 4:02:13 pm

Found it...It's been turned off the whole time....


Return to posts index


Dave LaRonde
Re: Render is all wonky!!!
on Mar 1, 2012 at 4:02:40 pm

In AE Preferences. Go though it carefully.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Ben Oliver
Re: Render is all wonky!!!
on Mar 1, 2012 at 4:09:50 pm

I found it and I turned it off....But it is still happening? I am going to reboot my machine...I can't think of anything else to do.

Is there a way to get an HD ram preview out of this thing?


Return to posts index

Ben Oliver
Re: Render is all wonky!!!
on Mar 1, 2012 at 4:29:37 pm

Nothing seems to be working... I've tried multiple codecs, both with opengl turned on and off....


Return to posts index


Ben Oliver
Re: Render is all wonky!!!
on Mar 1, 2012 at 4:33:34 pm

found my culprit.....when set to half resolution, it doesn't show up.....but at full, it's there... IDEAS?


Return to posts index

Darby Edelen
Re: Render is all wonky!!!
on Mar 2, 2012 at 12:55:04 pm

[Ben Oliver] "found my culprit.....when set to half resolution, it doesn't show up.....but at full, it's there... IDEAS?"

Effects that use pixels will always give different results when you're using fewer pixels to render those effects :)

Usually the difference is slight but in this case it appears to be a problem for you. My recommendation would be to preview your problematic areas at full resolution. You can put a region of interest over the problem spots in the frame to limit additional rendering overhead. Then once you can see the problem: fix it.

Darby Edelen


Return to posts index

Ben Oliver
Re: Render is all wonky!!!
on Mar 2, 2012 at 2:27:17 pm

In the top still, the actor in the top right of the frame, in the blue shirt, his key, which I did with the rotobrush tool, got dark for no reason. The culprit was that I used the default "auto" setting in AE which had me rotobrushing at a lower resolution. WHen I would go to output, it would start to flash around, the colors would drop out, and it would look really bad.

But I fixed it!

Thanks for everyone's help!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]