ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Can't mitigate banding

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tobias Van Kleeck
Can't mitigate banding
on Feb 23, 2012 at 9:07:18 pm

Hello all, thanks in advance for any help.

I have a bad banding issue that seems to have only popped up since using Lion - not sure if 64 bit has anything to do with this or not.

What I do know is this: My old machine - which is running Snow Leopard and which I did not boot in 64-bit - never gave me any banding problems in After Effects CS5. I would typically have a 1080p project in which I would throw a solid of the same resolution over with an ellipse mask feathered to around 600 to create a vignette - never saw any banding.

Now, on my work machine which runs Lion, I'm still using AE CS5 - with all of the same settings - and the same solid feathered the same amount produces a very faint but clear border where the feathering "ends" and the middle part of the masked solid creating the vignette goes from semi-transparent to 100% transparent. Hopefully this makes some sort of sense.

Here is the info on the machine in which I am having problems in case that is relevant:

2 x 3.2 Ghz Quad-Core Intel Xeon
NVIDIA GeForce 8800 GT 512 MB
OS X Lion 10.7.2
After Effects CS5

Can anyone help me understand this? Thanks again for any advice - I really appreciate it!

-Tobias


Return to posts index

Dave LaRonde
Re: Can't mitigate banding
on Feb 23, 2012 at 9:31:59 pm

This sounds like you'd do well to visit the Adobe web site. On it is information about known issues between AE and Lion:
http://forums.adobe.com/thread/879748?tstart=0

It is an EXTREMELY boring read, I fear.

The one thing I CAN say is to make sure you have AE 10 fully updated.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Kevin Camp
Re: Can't mitigate banding
on Feb 23, 2012 at 10:11:30 pm

i doubt that the os has anything to do with banding, though there are some issues with cs5 and lion... the graphics card might, so i would make sure that ae is not using opengl for previews (preferences>previews). also differences between the monitors may also have something to do with it.

what you might try doing is rendering a frame at work that shows banding but that you think wouldn't show banding at home. then take that still home, throw it into ae and see if you see banding.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index


Tudor "Ted" Jelescu
Re: Can't mitigate banding
on Feb 24, 2012 at 11:23:27 am

Also, work at 32 bit, that helps usually with feathering and glows.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Tobias Van Kleeck
Re: Can't mitigate banding
on Feb 24, 2012 at 2:31:21 pm

Great, thanks for all of the advice, guys. I will give all of that a shot!


Return to posts index

Tobias Van Kleeck
Re: Can't mitigate banding
on Feb 24, 2012 at 2:33:39 pm

Great, thanks for all of the advice guys! I will surely give of of this a shot.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]