ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Rendering problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Marc Lucas
Rendering problem
on Feb 21, 2012 at 3:58:28 pm

Have an issue where AE is only rendering out a few frames of a 5 sec camera animation using Camera Mapper. Not sure what is going on maybe something to do with OSX 10.7.3? I don't think AE is happy. My timeline range is set ok with B & N is there a place where you can set a custom length of render like an IN & Out in FCP


Return to posts index

Walter Soyka
Re: Rendering problem
on Feb 21, 2012 at 4:16:22 pm

[Marc Lucas] "Have an issue where AE is only rendering out a few frames of a 5 sec camera animation using Camera Mapper. "

Does AE think it's completing the render successfully, or is it failing with an error?


[Marc Lucas] "My timeline range is set ok with B & N is there a place where you can set a custom length of render like an IN & Out in FCP"

Yes, there is. In Render Queue, select your render item, click Render Settings, and confirm that the range matches your work area.

When you add an item to the render queue, AE defaults it to the work area. However, if you duplicate a render queue item, AE copies its existing output range. If you interrupt a render, then duplicate it in the render queue, AE will keep its modified range from the interruption instead of the default work area.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Marc Lucas
Re: Rendering problem
on Feb 21, 2012 at 4:19:11 pm

Not getting an error message just one frame of the 5 secs of the render


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]