ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Motion Blur issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Angus
Motion Blur issue
on Feb 16, 2012 at 3:59:27 am

Hi Guys

Have a strange occurance when RAM Previewing an animation with motion Blur applied. I have used this effect many times...but for some reaosn this project and my last started having this issue...therefore think it's something preference/setting wise.

When I run the RAM preview, the animation doens't blur as it should but gives a weird duplicted type effect...which is definantely not what I am after. I have attached an image of it a couple of frames into the animation.



I have also run a render and same event occurs.

Any help would be much appreciated.

Cheers, Matt


Return to posts index

Angelo Lorenzo
Re: Motion Blur issue
on Feb 16, 2012 at 4:23:28 am

This is a guess, but do you have the little sun-like icon checked for the text layer? That switch rasterizes vector layers... probably has some effect on how motion blur is calculated.


Return to posts index

Tudor "Ted" Jelescu
Re: Motion Blur issue
on Feb 16, 2012 at 9:35:38 am

Adjust your motion blur settings to achieve the desired look.
Under Composition Settings/ Advanced tab, change the Samples Per Frame and the Shutter Angle.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index


Kevin Camp
Re: Motion Blur issue
on Feb 16, 2012 at 3:59:41 pm

might also be an opengl issue, in preferences>previews uncheck the opengl option for previews, however, if your motion is generated by a random() expression that kind of double image can occur with motion blur.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]