ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Cannot render H.264?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
jimmy wartsonCannot render H.264?
by on Feb 13, 2012 at 8:00:15 am

i have...quite a big project...quite a few keyframes and a few effects...only 14 seconds and 13 frames long though. i used to use the render settings my freind reccomended for me, and it worked great. but, in this project, it renders one or two frames and gives the error message:
"After Effects: AEGP Plugin Media IO Plugin:
MediaIO2 error 0x4
Not enough memory to complete this encoding."

But it was working fine before....the render settings i used made it an .mp4 file and all....what happened? i needz help :/.

Return to posts index

Kevin ReinerRe: Cannot render H.264?
by on Feb 13, 2012 at 2:55:24 pm

You need more memory.

Also, is this a purchased AE program or pirated like you asked in your last post?

Mac Pro 2 x 3 GHz 6-Core Intel Xeon
32GB Memory
Dual-channel 4Gb Fibre Channel PCI Express card
Dell Display (23" flat panel)
ATI Radeon HD 5770
AJA Kona LSi SD/HD capture card
Rourke 16 TB
Flanders 2460

Mac OS X 10.6.5
After Effects CS5
Boris Continuum
Sapphire Plug Ins
All Trapcode Plugs
Zaxwerks Invig

Return to posts index

jimmy wartsonRe: Cannot render H.264?
by on Feb 14, 2012 at 4:35:10 am

fixed it. thanks :3.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved