ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Trouble reconnecting media.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Spencer TycksenTrouble reconnecting media.
by on Feb 9, 2012 at 6:22:39 pm

I have a bunch of media that I need to reconnect. I have all the media, but am running into a real snag when I try to connect it. I double click on the footage in the project pane, which brings up the replace footage window, then I find my footage and click Open. From there, I see a watch for a few seconds, then a spinning wheel, then a save project window comes up as if an auto save is in progress (I have auto saves disabled), and it gets part way through the auto save, then hangs and hangs and hangs. I can let it go for an hour and it won't change. So I keep having to force quit, and the footage never gets replaced. I think that it somehow gets hung up trying to replace all the other missing footage that is located in this same location. I have no idea. The problem is that I don't get any error message. It just freezes up. Spinning wheel of death. Any ideas?

Return to posts index

Roland R. KahlenbergRe: Trouble reconnecting media.
by on Feb 9, 2012 at 6:29:40 pm

You may have corrupted footage. You'll want to move each item, one at a time, outside of the current folder and then import that. Proceed until you either find the corrupted footage item or you've managed to replace all the footage items.

Hmmm, come to think of it, perhaps it's much faster to import all the footage items to be replaced, at one go, into a new project. This will be a faster way to check if any footage is corrupted.


Intensive AE & Mocha Training in Singapore and Malaysia
Adobe ACE/ACI (version 7) & Imagineer Systems Inc Approved Mocha Trainer

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved