ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Footage rendered black and now shows as black in the project

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Olly Lawer
Footage rendered black and now shows as black in the project
on Jan 27, 2012 at 11:45:14 am

Hi,

I'm working with 1080i footage shot on an EX1.

Dropped footage into AE, created new comp from footage (kept as 25fps as not sure how AE handles interlaced, but changed to 50 and makes no difference). Motion tracked using footage. All other layers render fine but preview of render shows the video as black. Resulting QT only shows text and shape layers. Video black. Now back in comp, video black too (wasn't before).

Any thoughts?

Olly Lawer


Return to posts index

Olly Lawer
Re: Footage rendered black and now shows as black in the project
on Jan 27, 2012 at 11:59:45 am

Sorry. Now solved. Took footage into FCP and rendered out as QT, then dropped into AE. Bit of a pain, but at least a solution.

BTW, should I be working with 25 or 50fps for AE with 1080i?

Thanks

Olly Lawer


Return to posts index

Michael Szalapski
Re: Footage rendered black and now shows as black in the project
on Jan 27, 2012 at 2:35:22 pm

I believe 25 should do you fine. Just don't forget to change your render settings to render out interlaced.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]