ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Allowed Ram Usage 0.40GB

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ken Brockmire
Allowed Ram Usage 0.40GB
on Jan 25, 2012 at 12:49:10 pm

I can't seem to get After Effects CS5 to register the fact that there's 16GB of ram to use.

It registers 16GB installed but when you hit "Details" on the Memory & Multiprocessing preference it says "Allowed RAM Usage 0.40GB"

I'm running win 7 64bit.

Ram reserved for other app's: 4GB

Installed CPUs: 8

CPUs reserved for other app's: 2

Ram Allocation per background CPU: 1.5GB

Actual CPU's that will be used: 0

Any ideas?

Cheers


Return to posts index

Walter Soyka
Re: Allowed Ram Usage 0.40GB
on Jan 25, 2012 at 2:32:36 pm

Very unusual. Is anything else running that's soaking up available RAM? Have you tried rebooting?

Also, you might be interested in the recommended memory settings [link].

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Ken Brockmire
Re: Allowed Ram Usage 0.40GB
on Jan 25, 2012 at 5:06:54 pm

Hi Walter

I've tried numerous reboots, and have it running with no other app's open. Thanks for the link, I've tried all sorts of different options under the memory and multiprocessing section so still no joy.


Return to posts index


Walter Soyka
Re: Allowed Ram Usage 0.40GB
on Jan 25, 2012 at 6:31:55 pm

If you hit Ctrl-Shift-Esc, then click the Performance tab, what does Windows say about your memory usage?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Ken Brockmire
Re: Allowed Ram Usage 0.40GB
on Jan 26, 2012 at 8:14:31 am







Return to posts index

ryan kelly
Re: Allowed Ram Usage 0.40GB
on Jan 26, 2012 at 4:19:29 pm

I had this problem and finally solved it by switching from ESET virus protection to a different product. ESET got in the way of pretty much all Adobe memory actions... there might be a setting in eset that fixes it but i sure couldn't find it...

so... try disabling virus protection and see what happens? May need to uninstall virus software completely...

-ryan


Return to posts index


Ken Brockmire
Re: Allowed Ram Usage 0.40GB
on Jan 27, 2012 at 3:30:47 pm

Thanks Ryan, I tracked it down in the end to Comodo Firewall. Uninstalling that has done the job and it's working as expected.


Return to posts index

Tristan Dwyer
Re: Allowed Ram Usage 0.40GB
on Feb 2, 2015 at 2:40:22 pm

Anyone have any idea how to fix this on a mac? I'm running OSX Mavericks (10.9.2) with After Effects CC2014. It takes agest to start up and when I do I essentially cannot do a RAM preview. Everything works perfect in the previous version of AE CC, but for some reason CC 2014 won't work.

As I'm on a mac I don't have any third party virus protection, and have no idea how to disable or even see if I have any firewalls. Any help would be a life saver!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]